New Tool: VMware Product Interop Diff

I’ve published a new tool that allows you to quickly compare the list of supported product versions for VMware products. The tool’s goal is to make the upgrade process easier. You no longer have to manually check the Interop Matrix for compatible product versions.

VMware Product Interoperability Diff Tool

Please do not hesitate to comment when there are any questions, or you’ve encountered an error with the new tool.

How does it work?

At first, you have to select the product you want to update. In this example, I’m going to select “VMware vCenter Server”.

The tool automatically compares the recent two versions, which is 7.0 and 7.0 U1 at the moment.

I want to upgrade my vCenter Server from version 6.7 U3 to 7.0 U1, so I select “6.7 U3” in the left drop-down menu and press Compare.

The tool does now display all compatible products for both versions. Products marked in red will be unsuppored after the upgrade. That means when you have vRealize Operations running in your environment, make sure to upgrade it to version 8.1.1 or 8.2, prior to upgrading your vCenter Server.

Products marked in green are new products that are supported after the upgrade.


Posted by Editor